Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After every 10 minutes my laptop go to sleep mode. I can't find an option to disable this. Please help.

share|improve this question

migrated from stackoverflow.com May 24 '13 at 13:31

This question came from our site for professional and enthusiast programmers.

    
It should be under power options in gnome-settings. Have a look around. – terdon May 24 '13 at 13:38
1  
I check "System parameters" - "Power". Then i set to "Never" in "Put computer to sleep when inactive for" option, but nothing changes. After 10 minutes laptop go to sleep mode. – Vladimir Kovalchuk May 24 '13 at 13:58
    
Are you sure the laptop is going to sleep or is the monitor shutting off to save battery life? – MHrappstead May 24 '13 at 14:44

You must log in to answer this question.

Browse other questions tagged .