Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Up until recently my z77 had been working perfectly with 2 7950s. Suddenly the board began giving me the D7, no inputs found error at boot and would not post. I have tried continuously with other various cards in every slot and received the same error. I have tried clearing the CMOS, any solutions. Should I RMA? I accidentally broke the locking pins on two of the graphics card slots, will AsRock make an issue of this?


share|improve this question

Strangely this seemed to resolve itself. I let it be and it worked a few days later with the same methods I was trying.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.