Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can hear all my sounds coming from my computer with no problem but lately the Volume mixer has stop Showing the Action of the sounds normally you get the gReen bar that goes up and down but mine does nothing it looks like there no sound playing at all? does anyone have a answer to this and maybe a fix?

share|improve this question
1  
Have you tried updating/reinstalling your audio driver? –  Karan May 24 '13 at 20:53
    
Are you talking about the volume (vu) meter in Windows? As long as you have sound and everything else is working properly you have nothing to worry about. Is this very important to you? –  sammyg May 24 '13 at 20:59
1  
What have you done so far to try to fix it? Have you tried rebooting the computer? What kind of sound card do you have? Is this a laptop or a desktop computer? When did this problem first appear? You need to give us more information on what you have done so far to resolve it and some background to when it all started. –  sammyg May 24 '13 at 21:02
    
Did you have any issues with Aero recently? Maybe you had a system crash recently and Aero and other aesthetic features have been disabled? –  sammyg May 24 '13 at 21:13
add comment

1 Answer

up vote 3 down vote accepted

Select the correct output device

Open up Sound dialog and make sure you have selected the correct playback device.

  1. Right click the speaker icon in the system tray.
  2. Click Playback Devices. The Sound dialog will open, showing the Playback tab.
  3. Select the device you want to use as audio output device and click on Set Default button.
  4. Click OK to save.

Hint! Click the thumbnails for a larger view.

playback devices

sound dialog

Make sure you restart any programs that use audio. Sometimes it's required, sometimes it's not. Web browsers usually require that you either reload the web page that uses audio and occasionally you have to restart the browser.

Activate animations

Open up Performance Options dialog and make sure "Animate controls and elements inside windows" is checked.

  1. Click on Start (Orb) menu.
  2. Right click on Computer and then Properties. This will open the System page in Control Panel.
  3. Click on Advanced System Settings on the left. Click Continue if prompted by UAC. This will bring up System Properties dialog and show the Advanced tab.
  4. Within Performance section, click on Settings button. This will bring up Performance Options dialog.
  5. Make sure there is a check box where it says "Animate controls and elements inside windows".
  6. Click OK to save.
  7. Click OK once more.

properties

advanced system settings

system properties

performance options

share|improve this answer
    
thank you very much Sammy that was what happened =3 –  Leon01288 May 24 '13 at 21:30
    
I'm glad it worked out. If you didn't change these options then probably something else caused Windows to change these options for you. You see that radio button where it says "Let Windows choose what's best for my computer"? You can set that to "Custom" to enforce Windows to always use the options you set from that list. –  sammyg May 24 '13 at 21:47
    
I have added some screenshots for other users to find this how-to easier to follow, especially those who use Windows in other languages. –  sammyg May 24 '13 at 21:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.