Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a typical problem and see the solution like that one everywhere: Can't disable hardware acceleration in Adobe Flash Player 11.2.202.251 on Ubuntu

Yet, there's a bit of a problem:

1

There is NO box there, so nothing to click at!

The point is that Chrome can't display videos. Only sound. But If I turn to full-screen mode it starts working. But only until I try to switch back to windowed mode.

When I press "settings" no box appears. When I press settings in a full-screen mode, a box appears, but there are only "privacy" "storage" "microphone" and "camera" tabs there. Nothing about visualization of the Hardware Acceleration!

I tried re-installing adobe flash player (11.7), updating it, installing the previous (11.6)version (it all started today) clearing cache and cookies. Nothing works. I guess it's yet another "in the face" update that installed itself. I'm turning off auto-updates. Faith in Adobe -2 faith in Chrome -1.

share|improve this question
    
You don't see this? Chrome has Flash built-in. Did you disable it first before installing Adobe's plugin? –  Karan May 25 '13 at 22:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.