Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Trying Windows 7, I am Unable to Install .Net Framework 3.5 SP1 on Windows 7 Ultimate.. First I downloaded the bootstrap version then the full version but nothing happens. I run the install, the UAC prompts and then nothing happens. No error message or anything.

Any idea or anyone with similar problem?

share|improve this question

migrated from stackoverflow.com Oct 24 '09 at 18:58

This question came from our site for professional and enthusiast programmers.

2 Answers 2

It's already there.

share|improve this answer

Yes, it is already there, but some software, such as WPF Toolkit June 2009, required by some installers, has or is searching for different version numbers. This is causing the installers to fail (in my case, Expression Studio 3).

Unfortunately, I have no idea how to fix it. The other thing I have to note is that I'm still using Win 7 Release Candidate. If that is what you're using, that may be the problem and they may have fixed it in the RTM version (which we have to upgrade to anyway within the next few days).

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.