Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My MC displays modification date time in very strange manner. Sometimes it displays date+year and sometimes it displays date+time. Unpredictable.

How to make it display something predictable?

enter image description here

UPDATE

Adding

timeformat_recent=%d.%m.%y %H:%M
timeformat_old=%d.%m.%y %H:%M

to [Misc] section of ini file didn't help.

share|improve this question
    
It probably tried to copy the format used by ls (which displays the year for files older than 6 months), but didn't quite succeed. –  grawity May 27 '13 at 21:11
    
It displays the year for some recent files too... –  Dims May 27 '13 at 21:15

1 Answer 1

Midnight Commander's new settings location:

~/.config/mc/ini

Your settings was tested and worked as expected.

share|improve this answer
    
This is not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  DavidPostill Nov 26 at 17:45
    
I had the same issues, made modifications to the file described (~/.config/mc/ini) and it worked. Old location of ini-file was ~/.mc/ini. Stale file after upgrade? –  Magnus Nov 27 at 0:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.