Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I think the title says it all. I've done my homework and the only command that I found was:

:set linespace=3

but it doesn't seem to work, neither on the Mac nor in Linux.

Edit: In Mac OSX you can actually configure the terminal to add to (max 1.5) lines http://superuser.com/questions/350821/how-can-i-change-the-line-height-in-terminal-osx If anyone know how to increase more than 1.5, that'd be helpful

Thanks

share|improve this question

migrated from stackoverflow.com May 27 '13 at 23:21

This question came from our site for professional and enthusiast programmers.

7  
if you've done your homework, you should see {only in the GUI} in help doc. and your question tagged with terminal –  Kent May 27 '13 at 15:42
    
Related question: Adding vertical space between lines in vim. –  glts May 27 '13 at 16:24

2 Answers 2

up vote 6 down vote accepted

Linespace is only available for the GUI version, i.e. gvim or macvim, and not console Vim. So maybe you are trying in your terminal ?

'linespace' 'lsp'   number  (default 0, 1 for Win32 GUI)
            global
            {not in Vi}
            {only in the GUI}

If you want to modify the linespacing of your terminal you have to do it in your terminal settings, not in Vim. (You can maybe do it programmatically from your .vimrc)

share|improve this answer

you can' use linespace in terminal mode , it is for GUI only

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.