Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a slight problem with a VGA monitor which is connected through a Belkin KVM to two different computers. You should be able to see from the image what I am talking about... It is a photo, not a snapshot, so just ignore the wavy pattern due to the camera, the problem is the white vertical shadows:

White artifacts

Every black line on light background has this weird shadow which is very annoying. As a note I should say that this does not happen when the monitor is connected straight to the computer (so the problem seems to be signal degradation in the KVM).

Not being able to remove the KVM (I need switching every now and then) I was wondering if you know some settings or calibration that could compensate the problem. What I am doing now is imply to raise the contrast so that the artifacts washes out but this is not an ideal solution.

Thanks everyone!

share|improve this question
add comment

1 Answer

Reminds me of old analog TV interference.

  • Try changing the refresh rate of your graphics card.
  • Try a lower resolution on your graphics card.
  • Try moving your KVM, it may be picking up some sort of interference from somewhere.
  • Try replacing the cable, or using a better quality one.
  • Are you using a really cheap KVM that is "passive" - i.e. doesn't consume power? You may need to replace it with one that uses AC power from the wall.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.