Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used a program to capture my screen (called Kazam for linux). My computer crashed and I lost my screen capture which I cannot recreate.

I found two files that seem to hold my video, a .mux and .movie file. I tried using gstreamer or ffmpeg to convert the file bug this wouldn't work. From the Kazam source I saw that gstreamer is used to capture the video.

When I run tcprobe -i on the file name I get the following output:

[tcprobe] Digital Video (NTSC)
[tcprobe] summary for kazam_5bcdqb.movie.mux, (*) = not default, 0 = not detected
import frame size: -g 720x480 [720x576] (*)
     aspect ratio: 4:3 (*)
       frame rate: -f 29.970 [25.000] frc=4 (*)

Does anybody know how I can convert (using Linux) the mux file to a playable mp4 file?

Thanks!

share|improve this question
1  
Don't have an answer myself, but you might find that posting the mediainfo of the file is more useful for assistance as it usually contains more details. mediainfo.sourceforge.net/en FWIW there seems to be a related bug on launchpad which might be answered in the future answers.launchpad.net/kazam/+question/218308 –  James May 29 '13 at 20:32
    
Thanks for your tip, I got no information from media info. Just the file size. I already know of the launchpad question, I've contacted the original author but no luke so far. When Kazam finished a capturing gstream does "something" and the file is moved... If I only knew the gstream command (try searching in source, but I'm no python expert) –  DanFritz May 29 '13 at 21:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.