Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is what it looks like:

enter image description here

I've looked through the browser settings to see if there's an option to disable auto downloads, but there seems to be no such option.

share|improve this question
up vote 0 down vote accepted

I believe what's happening is that Youtube is trying to start up their "Google Frame" plug-in for HTML5 enhancements.

It also seems to have something to do with YouTube linking to your Google+ account.

Log out of (all) Google services, clear your browser's cache, and log back into your Google account..

More info from Google Groups:

share|improve this answer
1  
Signing out, and then re-signing in resolved the issue. Thank you for your help. – Acid2 May 29 '13 at 17:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .