Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Epson Workforce 845 printer and I did the initial set up with the newest drivers from Epson. I connected it to my computer to configure the network settings and they are correct. I have been using the printer wirelessly with some success but occasionally I go to print and my computer says it can't find the printer.

I have checked that it is turned on and that the network settings are correct. I have given it a static IP address using my router's config site. I am using an apple computer but I also have some windows computers that have the same problem. Sometimes it works sometimes it doesn't. Sometimes when one computer can not print another can?

I am using a cisco RV042 and a D-link DAP-1360 access point for the wireless network.

Anyone know what might cause these issues?

share|improve this question
    
Have you looked online for issues involving your router model and the printer? –  user 99572 is fine May 29 '13 at 20:53
    
@user99572isfine I have a cisco RV042 with a d-link DAP-1360 access point for the wireless. I tried searching for issues with those models and my printer but found nothing. –  Devin Crossman May 29 '13 at 21:03
    
Could you try a different wireless router/access point? If the problem persists with a different router, likely the printer's WLAN module is defective (keyword: warranty replacement). If it solves the problem, your router and printer just don't play well together. –  user 99572 is fine May 31 '13 at 6:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.