Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Downloaded kali-linux-1.0.2-i386.torrent and mounted ISO on a virtual drive.

Followed directions on http://docs.kali.org/installation/kali-linux-hard-disk-install to install Kali on VirtualBox running on Windows 7. When I try to boot in regular mode I get the Kali splash screen and then the error:

Oh no! Something has gone wrong. A problem has occurred and the system can't recover. Please contact a system administrator.

I can boot in recovery mode, but I'm unsure what I should try next.

Your help would be greatly appreciated.

Thanks, Kevin

share|improve this question
up vote 6 down vote accepted

I ran into this as well with Kali 1.0.3 (amd64) on VirtualBox.

I encountered the error at the end of the install as well as on reboot.

Things I tried:

  • I enabled PAE/NX (default was off), but did not effect a change.
  • I noticed that the error was issued by the window manager. CTRL-ALT-F2 will bring to a text console.
  • Using df -h, I could see that my virtual hard drive (8GB) was full.

I reinstalled with a fresh 16GB (as opposed to 8GB recommended by the tutorial) virtual HDD, and it now seems to be running fine so far. (note: PAE/NX was left enabled)

share|improve this answer

Make sure you've enabled PAE/NX under the System/Processor settings tab in VirtualBox.

share|improve this answer
    
Can you maybe describe a little more in detail on how this is done? – KronoS May 30 '13 at 18:32
    
PAE/NX was enabled. And I followed the directions in the link exactly. – empty May 30 '13 at 20:40

This is probably a little late but for other people check the minimum requirements for kali @

http://docs.kali.org/installation/kali-linux-hard-disk-install

the minimum disk space requirements for kali is 10 GB now so when you create a virtual machine the default space is 8 GB so increase it to anything above 10 GB (my suggestion) should fix the problem.

posted Aug 15, 2014

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .