Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install Fedora onto the most recently available VMware (VMware Player for Windows 32-bit and 64-bit specifically).

I am getting an error message stating that "This host does not support Intel VT-x" when I try to boot up the Fedora. I've used a tool to tell me my CPU does not support VT-x. So how do I get around this? I am using a version of Fedora that has been specifically modified for me to run in VMware.

I have VirtualBox installed fine and with no issues. Surely there's a fix? Cannot find it online.

share|improve this question

migrated from stackoverflow.com May 29 '13 at 22:50

This question came from our site for professional and enthusiast programmers.

1  
Your CPU does not support VT-x or you didn't enable something like Virtualization in your BIOS: en.wikipedia.org/wiki/… –  Blender May 29 '13 at 21:54
    
This is probably not a stackoverflow question -- superuser or serverfault? –  Iron Savior May 29 '13 at 21:57
add comment

1 Answer

First, you need to establish why you dont have VT-x support. There are two reasons:

  1. your cpu doesnt support it (you dont say which CPU you're using - if Intel you can check here)
  2. your cpu does support it, but you have it disabled in the BIOS

Secondly, are you trying to use both VirtualBox and VMWare on the same machine? Even if you get VT-x running, only one VM can use VT-x at one time, so running two hypervisors with both set to use hardware virtualisation at the same time isnt going to work.

You may be able to use software virtualisation, even if you dont have VT-x. However with VirtualBox at least, there are major restrictions e.g. you can only run 32-bit guest VMs and you can only have 1 core on the guest machine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.