I am attempting to install PG 9.3 on Ubuntu 12.04
---- Begin output of apt-get -q -y install postgresql-client-9.3=9.3~beta1-1.pgdg12.4+2 ---- STDOUT: Reading package lists... Building dependency tree... Reading state information... Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: postgresql-client-9.3 : Depends: libpq5 (>= 9.3~beta1) but 9.2.4-1.pgdg12.4+1 is to be installedSTDERR: E: Unable to correct problems, you have held broken packages. ---- End output of apt-get -q -y install postgresql-client-9.3=9.3~beta1-1.pgdg12.4+2 ----
I have install libpq5 but obviously have got the incorrect version.
How do I install the correct version?