Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using NSLOOKUP on Windows 7 I change the server to an external (yes I checked it is working) DNS server, the server returns two addresses, the first listed is IPv6 and the second IPv4

I then try to lookup a domain and I get : No response from server

I have tried this from a Windows Xp client, when I change to the same server in nslookup it only returns the IPv4 address as expected and lookups work perfectly everytime.

I have tried unticking IPv6 in my W7 network connection properties, still errors with No response from server

I can only think that the IPv6 element of this is the problem but cant find out why this is happening or even know where to start looking.

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.