Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Chrome works fine when I'm physically using my computer, but when I connect to it through RDP (Remote Desktop) it doesn't load pages. Both IE and Firefox work fine in all situations.

Is it a known bug bug in Chrome or what? I din't find any information in Google. Note that this has nothing to do with the "Chrome Remote Desktop" extension.

Thanks in advance!

share|improve this question
up vote 5 down vote accepted

This is a guess, but maybe it has to do with GPU acceleration not working over RDP. Can you try adding the --disable-gpu flag after chrome.exe in the shortcut?

Or maybe turning off GPU related items in chrome://flags/?

share|improve this answer
    
Thanks dude! :) – adrianboimvaser May 30 '13 at 19:52

Thanks for the correct answer, Louis, here are some more hints:

Starting Chrome with the --disable-gpu option works for me. To do so, create a shortcut with the following target:

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --disable-gpu

Turning off the use of graphic acceleration in chrome://flags didn't work for me.

Also, make sure that you untick "Let Google Chrome run in the background" in the taskbar. Otherwise the --disable-gpu option is useless.

share|improve this answer

Have a look at your proxy settings in the working IE browser and make sure that these match the same in the Chrome, I had this issue when using SSH.

share|improve this answer
    
I´m not using a proxy. – adrianboimvaser May 30 '13 at 14:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .