Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My language is set to English (U.S) in Chrome, yet it is displaying in Polish. Why? How do I fix this (again, it was already, and still is, set to English in settings.)

share|improve this question
    
What is in Polish? The Chrome interface or web pages? I believe the Chrome setting is for web pages and the Chrome interface itself uses the System setting. –  Brad Patton May 30 '13 at 17:58
    
Read this: support.google.com/chromeos/bin/… –  QMechanic73 May 30 '13 at 17:59

1 Answer 1

I have had trouble in the past with Chrome changing font styles (I wasn't keen on everything being italicized). The easiest way to fix this sort of problem is to uninstall. You can back up your bookmarks before you do so however (to do so without utilizing the log in to Chrome feature, go here).

Often even just uninstalling Chrome will not fix this setting. It takes a more thorough approach. My solution was to uninstall using CcLeaner. I would uninstall from the Control Panel, then go into Program Files and make sure that no Chrome folders remain. Then run Ccleaner and run the registry cleaner in Ccleaner. After all of this your install of Chrome should be fresh; thus alleviating the Polish.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.