Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A couple of days ago I had my niece help me install a new anti-virus, as I suck at this sort of thing. Somewhere along the line, it was asked if I wanted the Ask-something or other and yes was checked. Didn’t think much of it at the time but now instead of my usual home page—Google—, it says Ask.

How do I change it back to my original home page? It shows this whether I use Firefox or Internet Explorer

share|improve this question

migrated from webapps.stackexchange.com May 31 '13 at 3:33

This question came from our site for power users of web applications.

    
Are you talking about the start page in your browser? Or are you talking about something else? –  Al E. May 30 '13 at 20:23
    
Yes the start page. –  steve May 30 '13 at 20:24
2  
That will depend on your browser. –  Al E. May 30 '13 at 20:25
    
Okay not sure what to do with that. It says Ask.com weather I go in on Mozilla or Internet Explorer. Sorry I don't really know the lingo, I have one of these under protest and just when I get familiar with something they go and change it up on me. –  steve May 30 '13 at 20:33

2 Answers 2

There are two things you'll want to do, both described on the Ask.com FAQ.

First, to uninstall the toolbar, depending on your version of Windows you'll go: Start Menu > Control Panel > Programs or Add or Remove Programs; Select the Ask Toolbar then click on Change or Remove or Uninstall.

There are also instructions to change your homepage back, but you can get those directly from Mozilla or Microsoft.

share|improve this answer

First uninstall toolbar.

Opera browser: First go to google.com. Then click on Opera in the upper left hand corner, then go to settings, preferences, general, and click on use current.

Internet Explorer: First go to google.com. Then click the gear icon in the upper right hand corner. Then internet options, use current.

Firefox: First go to google.com. Then click tools, options, make sure it says when firefox starts show my homepage and then use current page.

Chrome: First go to google.com. Make sure you don't have any other tabs open otherwise it will include those too. Click on the 3 horizontal bars in the upper right hand corner. Then setttings and go to where it says on start up choose Open a specific page or set of pages. Click on Set pages.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.