Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have got Linux Mint 14 and everything worked fine until today. Today I installed and configured a new router I bought recently, then I tried to connect it. I clicked on the router name in the list in the bottom right corner, but nothing happened. I can see all the routers around, but as I click on any of them in the list, nothing happens. As I mentioned, it doesn't depend on router. System doesn't show that it tries to connect the router, otherwise there would a bold dot near router name appear.

And as I said, it worked earlier. I didn't make any notable manipulations on system last time, so I can't give any other advice.

Some information on my system:

CPU:       Dual core Pentium CPU T4300 (-MCP-) clocked at 1200.00 MHz 
Network:   Card-1: Broadcom BCM4312 802.11b/g LP-PHY driver: wl 
           IF: eth1 state: dormant mac: 00:26:82:3c:29:99
           Card-2: Broadcom NetLink BCM5906M Fast Ethernet PCI Express driver: tg3 
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:26:22:d7:83:7b

Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)
Ethernet controller: Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express (rev 02)

Thanks in advance!

share|improve this question
Try connecting using iwconfig. – Huskehn Sep 3 '13 at 22:22

You must log in to answer this question.

Browse other questions tagged .