Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For 1 of 2 users, I get the cmd.exe window and my desktop background picture only. If I type explorer.exe at the prompt in the cmd window I get my desktop and I have to close the cmd window. I get a warning that Automatic Updates is turn off when it is turned on too. I have used CCleaner and turn off all the startup items and still the same problem. I created a new user and copied the old profile and it is the same. I have another user that the problem does not occur. How do I fix this profile without copying the bad to the new profile? I originally had the ICE virus and removed it. I ran Malwarebytes, Malwarebytes Root Kit detector, Spybot, ATF Cleaner, HiJackThis

share|improve this question
    
Use the user account that works. Is it an admin account? Do you have any backups? You're probably looking at reinstalling Windows. Do you have the license key? How do you get a virus on a Media Center?... –  sammyg Jun 1 '13 at 20:50
    
Do you have any restore points? You could try doing a system restore, but that could also potentially reintroduce the virus into the system. Unless you can restore it to a point before you got the virus. I would still recommend reinstalling Windows. Just make sure you have a backup of your important files (usually user profiles). –  sammyg Jun 1 '13 at 21:01

2 Answers 2

It seems you've used quite a few tools already. I will usually run superantispyware along with Malwarebytes. I'd also try running it as a slave on another PC and scanning it that way or else run the Kaspersky rescue CD.

share|improve this answer

Check the registry. I think it's HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon...Shell is probably set to cmd.exe and should be explorer.exe, at least it was for me. Had the same problem after I cleaned off ICE Cyber Crime virus on one of my machines.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.