Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have got an Huawei HG8245 wireless router with 40 Mbps optical connection, and as we are in the same room as of the wireless router itself, we are connected through wifi. The issue is that when I ping to the IP address given to the router, i.e., the Default gateway, there is an intermittent connectivity issue once the packets are received and thrice the Ping response is "Request timed out" and same cycle goes on....unless i reboot the router. Every two to three days I have found that the router reboots itself.

I cannot let that go on as the telecommunication of my office is also through that very same Huawei router. I had the config file downloaded when I had previously done the configuration. I again uploaded it and rebooted the router, after which the pings were being responded or acknowledged but like after 5 to 10 minutes again its the same issue. At times the connection automatically gets back to normal and again it goes the same as described above. I don't think it's a wifi issue as wifi is only being disconnected when the router is rebooting itself or the router is rebooted manually. Honestly, I think the issue with the routing protocol deployed on the router by the service provider, Cox. It's not that all the system experiences this issue all at once... when my colleague experiences it, I do not and vice versa where as we are all connected wirelessly and we are all in the same DHCP pool.

Any assistance would be really appreciated in this regard.

share|improve this question
    
When you ping your default gateway, meaning the IP on the inside interface do you experience the packet loss? Also, can you upgrade the firmware or is access to the router only granted to Cox? Have you called cox about it? They may know it's a problem and replace it for free. –  Jason H Jun 2 '13 at 11:59
    
i am so very sorry "COX" isnt a name of the service provider what i mean to right is "because"....a humble apology to everyone who got mislead by my lame mistake. –  amer Jun 3 '13 at 6:27
add comment

1 Answer

.when you ping the router's IP address, you received the packet once and after that you got "request timed out" response. That shows that there was a connection but the connection was not that strong, and the packet was not routing properly.

First thing is to check the terminal (your computer/server), check if the wifi settings are all correct. Optimize the browser that's on the computer (if your device is a wifi desktop/laptop), once done, and you still have the issue, run the netsh command to establish new line of communication for your devices. If the issue is still there, proceed on checking the Huawei.

.About your router, if you're sure that the configuration is correct but still giving errors, try to hard reset the device, do that twice or thrice. If still you'll get the same result, ask your router's manufacturer on how to do software reset. If the router is really functional, that's the time that you need to contact your ISP. Most ISPs have Network Management Tool that limits the speed of the internet, and that really affect the wifi connection.

Hope this helps.

share|improve this answer
    
I tired what u told me to...with the netsh command and also tried reconfiguring the firewall yet the connection drops.Please advice me furthur what could be done.thank you. –  amer Jun 3 '13 at 6:28
    
The issue is now resolved...the crashing was due to the telephone lines not configured properly and the Request timed out was the wifi and the routing protocol issue deployed on the huawei router....the huawei router was changed by the Vendor and i gave LAN connectivity to all the users in the office hence resolving the issue. –  amer Jun 15 '13 at 11:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.