Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The key F1 used with Fn does not open the settings menu (F1 has the image of a small gear and wrench light-blue colored), however it opened it once when I first pressed it. I want to change my keys' illumination settings and my sound settings as well, but I cannot get the settings menu to open.

I've tried pressing Windows Key + Q to open the search menu and found the settings menu, but this time it only had options for the screen and not for sound or keys. I mean that the first time I opened it, the menu had about 6 more sub-menus and now that I searched for it, it only shows 1.

Also, when I first opened the menu, I made my changes but when I changed menus the changes did not stay as I had left them which is strange. If someone has the same computer, the location of the settings menu is: C:/Program Files (x86)/ Samsung/ Settings/ sSettings.exe

share|improve this question

1 Answer 1

Go to Control Panel>Administrative Tools>Services, and find the item called Easy Launcher there. If the Status is blank (or it is not Running), make sure the Startup Type is Automatic (this can be changed by right-clicking and selecting Properties). Once you restart your PC, hopefully the keys will work for you now.

I've found that disabling Easy Launcher caused this issue for me. I had no idea what this service did, and couldn't find any good info about it online, so I disabled it. Once I did this, my F key settings functions no longer worked. Re-enabling it to run on startup did the trick.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.