Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Ok so I have a blackberry playbook and I had downloaded a zip file and unzipped the files. Unfortunately, there seems to be some kind of bug where I am unable to delete the extracted files. I keep getting permissions errors. There are quite a few posts about this on the blackberry forums but no one seems to know how to do it.

The files and folders have 3 users associated with them.

Everyone - tick next to Read
100641000 (Unix User\100641000) - tick next to Read and Write
1000_shared (unix Group\1000_shared) - tick next to read

I can't delete these files on the device, I've tried using several file manager apps. Can't delete on my pc. Tried takeown and get access is denied. Tried subinacl but was getting argument errors. I'd love to be able to delete these files without having to do a full security wipe.

Any ideas ?

share|improve this question
    
Haven't got a linux machine with me at the moment but I can get one going and try that –  Mike Jun 4 '13 at 16:00
    
Because I believe the OS is unix/unix like, the permissons refer to unix. I'm trying to delete the files but I do not have permission to. That's the problem, and no programs I have tried will give me permission –  Mike Jun 4 '13 at 16:05
    
sorry, my bad. I was under the impression it behaved the same. I have a command line on it now –  Mike Jun 4 '13 at 16:17
    
let us continue this discussion in chat –  Mike Jun 4 '13 at 16:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.