Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I would like to change the Icon for Outlook 2013.

When I right-click and select Properties, 'Change Icon' is greyed out.

As a supplementary question, how can I 'Run As Administrator'? That option is greyed out too. Naturally, I am logged on as an Administrator.

Shortcut Screenshot

Extra Information Current Workaround: I went to the root file in

C:\Program Files\Microsoft Office\Office 15\Outlook.exe

Right-Click Send to desktop, create shortcut. Eureka, ‘Change Icon’ is available.

Puzzle. Pin to Taskbar – Problem as described above.

More Puzzling: Pin to Menu – Eureka Change Icon button is alive.

To be clear, it’s Pin to Taskbar that causes the problem.

One more point, I get this behaviour on two machines, but both installed from same .iso file.

share|improve this question
1  
I checked my shortcut and I was able to change both the icon and set Outlook to always run as an administrator ( although thats not requuired and basically pointless ) sounds like you don't have the permissions on your user profile required to do either. –  Ramhound Jun 5 '13 at 11:33
1  
I checked on a second machine, same problem for me. On both machines the user has Full Control on the security permissions tab. Additional information, these were updates rather than fresh installs. –  Guy Thomas Jun 5 '13 at 12:36
    
I don't know what to say. I am not even logged in as an Administrator account and was able to change the shortcut to Outlook 2013. The "Run As Administrator` is disabled for every shortcut I checked but checking on a computer where I was logged in as an Administrator I was able to do so. –  Ramhound Jun 5 '13 at 12:44
    
I am now wondering if its possible to change the icon of ANY program pinned to the taskbar. –  Guy Thomas Jun 5 '13 at 21:30
    
I selected a random shortcut on my desktop. I opened up the program and pinned it to my taskbar. I went to the shortcut and was able to change the icon for the shortcut. –  Ramhound Jun 5 '13 at 22:19
show 2 more comments

2 Answers

up vote 2 down vote accepted

I don't know if you managed to sort the problem out but I might have a solution here. I had the same problem, couldn't change the icon because that option was greyed out.

I right clicked on the desktop and created a new icon, pointed it to outlook and named it (just go through the prompts).

A new shortcut appeared on the desktop pointing to outlook and I was able to go into that shortcut's properties and change the icon to whatever I wanted it to be (not greyed out anymore). Afterwards I pinned that shortcut to the task bar and deleted it from the desktop.

share|improve this answer
    
Great, it worked. I wonder if a service pack or patch increased the capabilities, or perhaps I missed it the first time around. (And did not pay proper attention to Ramhound's comment). –  Guy Thomas Oct 1 '13 at 21:18
    
This works for me too. I believe that the reason there is a problem here is because Outlook changes the icon based on mail status. It uses the change in icon to notify the user of new mail, probably among other things. Once I set the icon to something else, this functionality is obviously lost. –  Erick Robertson Nov 20 '13 at 13:57
add comment

As a side note for all those that are curious, there is a program called windows enabler

http://www.softpedia.com/get/Others/Miscellaneous/Windows-Enabler.shtml.

When you run it as administrator, you will be able to click on the grayed out buttons, and make them active, thus being able to (in this example) choose a different icon from the screen that was provided in the OP

share|improve this answer
    
Not an answer. Should be a comment –  PsychoData Jan 29 at 20:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.