Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got this machine for over an year now, and last friday, I shut it down normally, but on the other day I rebooted it, and it took a long time to load, as well as it changed to "Classic theme", having a message that Windows couldn't connect to one of it's services. I've done and attempted many fixes and I still don't understand why it doesn't work. I've tried these various solutions:

The services.msc, the changing back and forth(works, but when I reboot it, it returns to point zero), safe mode with a code line I found in a forum saying it would fix it, the regular "greyed out" solution.

These solutions included registy changes, stopping/starting services, and force starting the aero theme.

As none of those worked, I'm asking here for help, as this is very unpleasant to deal with everytime I turn the computer on.

EDIT: I've tried the Microsoft FIX IT tool as well, it identified the problem, but was not able to fix it, it suggested for me to use the troubleshooter of my computer, but it only froze and stayed like that.

share|improve this question
    
Designs service is running? –  bummi Jun 5 '13 at 19:06
    
Have you changed your theme? Right-click on your desktop and choose Personalize. Pick the "Windows 7" theme and see if that changes things. –  wolfo9999 Jun 5 '13 at 20:29
    
@bummi Yes it is, apparently at least, resetting the services does fix it for the time being, but once I shut down the computer I've gotta do it again. –  Carlos Jun 7 '13 at 0:18
    
@wolfo9999 It's disabled, I can't change it, only to a few themes that are the same but with high contrast effects. –  Carlos Jun 7 '13 at 0:20
    
maybe one of the reasons mentioned here? howtogeek.com/howto/windows-vista/… –  bummi Jun 7 '13 at 5:16

1 Answer 1

Goto Control Panel > Admin Tools > Services, and ensure Themes is set to start automatically, and also start it if it is not started already.

I just spent 4 hrs trying all the solutions I had found, i.e. regedit, re-install drivers, etc... Looks like I had put it to manual at some point when I had disabled aero, and guess I didnt realise it affects aero.

Hope this solved the problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.