Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For some reason only 4 cores are showing up in task manager I have tried everything(almost)

  • setting and unchecking number of cores in msconfig did not work
  • using easy BCD did not work
  • reinstalling OS on fresh partition did not work.
  • setting number of cores on BIOS did not work

I dont know what to do

system specs: AMD FX 8150 eight core processor os windows 8 enterprise

cpuz specs

share|improve this question
    
Get a copy of CPU-z and please post a screenshot confirming that you do actually have that model of processor. cpuid.com/softwares/cpu-z.html – Mokubai Jun 5 '13 at 21:45
    
cpuz specs tinypic.com/r/2h5lklz/5 – Kik Bm Jun 5 '13 at 22:04
1  
Check here. eightforums.com/drivers-hardware/… – francisswest Jun 5 '13 at 22:04
3  
@KikBm Try right-clicking on the CPU graph and selecting "Change graph to logical processors". – Louis Jun 5 '13 at 22:11
    
Louis, shouldn't that be the answer? Because currently you posted it as comment but I would suggest it as right answer to the question – Daniel Ruf Aug 28 '13 at 15:49
up vote 1 down vote accepted

You need to enable graphing of logical processors. Right click CPU, and choose "Change Graph to > Logical Processors". This should allow you to see all 8 cores (This is the process I took to see all cores on my similar AMD chip, so it should work for you).

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .