Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have 3.6 TB of backup files on a NAS that need to stay together (they are a full and a months worth of incrementals - the latter is only useful with the former) - but I need to move them off the NAS onto some external HDDs. The externals are 2TB each, so I am trying to archive the folder of backups into a 2 part archive. I have left it running for a day and a half now (I very much understand that this will take a good long while), but sometime last night I must have had a temporary network issue, or renewed my DHCP, or something, because this morning it is telling me

Read error in the file \\nas\Backups\April\Archive_2013_06_03_09_18_57_924D.TIB

and giving Retry or Cancel options

"That's OK", I thought, "I know I am back on the network right now", and clicked retry. However I am just getting the same message over and over. I have gone to the nas in explorer and I can verify that file is definitely still there. I am wondering whether this could be to do with authentication - I need to give a user/password normally to access the NAS and I thought maybe that had expired - but it isn't prompting me for the password, just letting me in through explorer - so that seems both unlikely and difficult to resolve.

In the WinRAR: Diagnostic Messages window that has opened I see:

The specified network name is not available
The specified network name is not available
An unexpected network error occurred

I checked the Application, Security and System event logs for the times when I had been spamming retry to see if there was a repeated event that might lead me to the root cause, but no dice there either.

Anybody seen this before?

EDIT: in the meantime, I was continuing to investigate the possibility this was an auth issue. I checked NET USE and could see my session listed, so I NET USE /delete 'ed it, and tried opening the share again in explorer (expecting it would prompt me again for authentication). It did not, it just let me right on in... which seems weird. I checked NET USE again - there was no session listed for the NAS - so apparently I didn't need one to browse it. I ran NET USE once more to actually log on to the nas again (although I'm not sure if there was a point to it as obviously it is unneeded). At each step I retried winrar and got no joy, and now I seem to be in an identical place to where I started.

EDIT2: It is an Acronis backup and validates successfully in Acronis. FWIW, Acronis runs on a different machine from the one I am using for WinRAR. I have also successfully restored a single small file from it to test.

share|improve this question
1  
Do you have a tool you can run on the NAS to verify the integrity of the backups? If you can see the share in Windows explorer, and assuming that WinRar is running under the same user on your system, then this sounds possibly like disk read errors on the NAS. –  Darth Android Jun 6 '13 at 3:36
    
@DarthAndroid - started replying here, decided it would be better off in the OP. See edit2. –  Chris O'Kelly Jun 6 '13 at 3:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.