Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For example, if I switch to Chrome's window using QuickSilver and press CMD+O, if the developer tools windows is focused, it will open the "Source" tag on it:

aff

Instead of focusing the URL bar on top, which is what it does normally. This is really annoying because I have to click on the screen to unfocus the developer tools bar all the time. How can I avoid this?

share|improve this question

⌘O is assigned to File > Open File... for me. Have you assigned a custom shortcut for View Source in the keyboard preference pane? Or could the shortcut be changed by some extension?

This should disable the shortcuts in the developer menu:

defaults write com.google.Chrome NSUserKeyEquivalents '{"View Source"="\0";"Developer Tools"="\0";"JavaScript Console"="\0";}'

You have to quit and reopen Chrome to apply changes. You can undo it with defaults delete com.google.Chrome NSUserKeyEquivalents.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .