Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since the latest Google Chrome beta, Google is everywhere in my browser and I find that very annoying.

New tab:

New tab

Address bar:

Address bar

Google results:

Google results

I looked everywhere in the settings, advanced settings and even in the chrome://flags and I don't see an option to restore the previous behavior.

Thank you.

share|improve this question
2  
Google is in your Google search results? This is an outrage! –  Oliver Salzburg Jun 7 '13 at 18:20
add comment

1 Answer

up vote 4 down vote accepted
  1. Go to chrome://flags.

  2. Set Enable Instant Extended API to Disabled:

    enter image description here

  3. Click Relaunch Now at the bottom of the page.

    enter image description here

  4. Everything should be back to what you were used to.

share|improve this answer
    
Thank you! The funny thing is I also have a MacBook, with the exact same Chrome version and configuration (even for this experiment which is also set to "Default"). Do you have any idea why on my iMac "Default" seems to be "Enabled" and not on my MacBook? –  Pym Jun 7 '13 at 18:39
    
@Pym: Yeah, it is a bit weird. I have the behavior you described in Canary on my laptop, but I didn't have it in Canary on my Desktop. Both are set to default. Not quite sure how this happens. –  Oliver Salzburg Jun 7 '13 at 18:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.