Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to figure out a way of setting Microsoft Word's default 'borders' setting to be 'All Borders' rather than the 'Bottom Border' that it is currently.

I've been searching through forums, but haven't found anything useful at all.

1

share|improve this question
    
Thanks Karan for the edit! –  Sid B Jun 8 '13 at 5:35
    
I'm not quite sure what you mean by "default". From what I can tell there is no initial setting that can be considered a default, you simply choose what type of borders you want for your paragraph from the drop down list. Could you elaborate on your question? –  Adam Jun 14 '13 at 0:07
    
Hi Adam, if you notice the actual main button that we click, to the left of the 'down arrow' that I have clicked in the image above,you can see that the default is the 'Bottom Border'. I can click the main button and it would apply the bottom border. I would like to change that behavior to be 'All Borders'. Thanks! –  Sid B Jun 16 '13 at 2:17
    
Thanks for the clarification. See my possible answer below. –  Adam Jun 18 '13 at 16:09
add comment

1 Answer

up vote 0 down vote accepted

By the looks of it that ribbon button defaults to whatever option from the drop down list that was used last, or the first in the list if it hasn't been used yet. I can't find any way around this, however if you are using All Borders command a lot and want to be able to quickly access it then try adding it to the Quick Access Toolbar instead:

  1. Click File -> Options
  2. Choose Quick Access Toolbar and then filter by All Commands
  3. Find the All Borders command and press Add

enter image description here

share|improve this answer
1  
Oh wow - (a) that is probably more convenient than clicking the various tabs to get to the Borders button, (b) that is such a cool feature - thank you for pointing it out!, (c) I tried the same thing with Outlook as well, and it works just fine! –  Sid B Jun 19 '13 at 16:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.