Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There is the correct one short beep before POST (which is the expected behavior as per the motherboard manual). The problem is once it says it has found the HDD etc, it gives one more short beep and thats it. Blank black screen and no booting.

I even tried with an invalid boot device (with no boot record in it) and still the same result. It does not even give a boot failure message.

Is there any way to correctly diagnose the issue. I mean is there a way to make it display more info about the error. As of now, i am unable to even figure out which part is faulty.

I checked the RAMs (tested with one RAM stick) to ensure its not memory related. I have checked in BIOS and it is detecting the HDDs and optical drives correctly, its also detecting the installed RAM correctly. I also cleared the CMOS ram and tried, all in vain!

And most importantly, it has been booting without issues till yesterday!

Can anyone shed some light on how i can make it more verbose about the error?

Info:

  • MB: Asus M5-A88-V EVO
  • Proc: AMD Phenom X4
  • RAM: Corsair XMS3 4G (2Gx2)
share|improve this question

1 Answer 1

Unfortunately, the motherboard's manual is not very informative:

enter image description here

I would guess that two beeps might mean that the keyboard is not detected. Try with a different keyboard perhaps?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.