Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm a big fan of mouse-focus, or "focus follows mouse", and I had this enabled in Mint 14, but when I reinstalled with Mint 15 I can't find the option anywhere. None of the sections in "system settings" has this option, and none of the options under the "preferences" section of the main menu seem relevant. Google yields some forum posts for older Mint versions, and often include hacking around in gconf setting manually. Is there a straight-forward way to enable this in Cinnamon on Mint 15?

share|improve this question

1 Answer 1

up vote 5 down vote accepted
  1. Open the settings app (run cinnamon-settings) from a terminal or use the menu.

    enter image description here

  2. If you have not done so already, switch to "Advanced Mode"

    enter image description here

  3. Type focus in the search field at the top

    enter image description here

  4. That brings up the "Windows" section, click on it, then select "mouse" from the "Windows focus mode" menu.

    enter image description here

share|improve this answer
    
Ok, so the problem was, I wasn't seeing the "window" section in the settings manager, but I just noticed the "Switch to advanced mode" button at the bottom and then it shows up. If you want to add that step to your answer I'll accept it. :) –  Isaac Freeman Jun 9 '13 at 16:24
1  
@IsaacFreeman ah, sorry, I had already switched, answer modified. –  terdon Jun 9 '13 at 16:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.