Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Got an old Lenovo R60e running XP Home that I use for misc. wireless tasks around the house. I had need to print from a fixed workstation to a USB printer in another room. So, I turned on printer sharing on the Lenovo. As soon as I applied it, my wifi connection dropped and I can't get it back. It throws an "error 117 Wireless stack initialization failed" any time I try to connect. I've rebooted, rolled back,all the obvious things. Looks like this is something pretty specific, hoping someone here has hit upon a solution for this already. Also of note, my wired network connection also disappeared. It's like the whole IP stack took a dump when I turned on printer sharing...

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Have you tried repairing the Intel PROset software?

Start -> Programs -> Control Panel
Add or Remove Programs
Scroll down to find the Intel PROSet/Wireless Software
Click Change/Remove
Select Modify and click Next and let it repair. 
share|improve this answer
    
Score! I'd done the "uninstall driver" thing in hardware, never thought to try that. This worked! Thanks! –  Brian Knoblauch Jun 9 '13 at 21:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.