Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use home NAS to serve shared files over home network. When I want to copy bigger files I connect ethernet cable to my notebook to use it's 1Gbps speed instead of wireless 54Mbps.

The problem is that if I had network share opened over wireless copy operation goes through wireless even when ethernet is available.

I've already tried to set connections' metrics by hand and it works if both connections are available when I enter share for the first time.

How can I force refreshing share connection to use ethernet just after I connected the cable?

share|improve this question
    
Disable the wireless for 20 seconds? –  NickW Jun 10 '13 at 10:38
    
Yes, that's what I do, but it's a bit annoying. –  Jakub Górzyński Jun 11 '13 at 9:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.