Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows 8 - Surface Pro - Active Directory Domain User

I was once logged into our domain. At some point I started to get the "The Username or password is incorrect. Try again message." The same domain login and password works on other PCs. I can log in as another domain user on the problem PC. I deleted the user profile, rebooted, and the problem persists.

What else can I do to make the Surface PRO/windows 8 forget about my login data? (I assume it isn't really contacting the domain otherwise it would work.)

============

I removed CheckPoint Mobile and the domain login worked - the first time it worked and the profile was rebuilt. Now I am back in the same place - username/password not being accepted for my login, a test user login works.

If I make too many requests that fail the account does get locked (Windows 8 tells the user that the account is locked) so ADS is getting login requests.

Any idea as to what might be going on?

========== update 2

The CheckPoint stuff didn't have anything to do with it. I'm setting up a fresh Surface Pro and I have the same problem. I join our domain and my credentials worked OK for that. I rebooted and logged in as a test user, OK. I then tried to login as me and if fails. I have elevated permissions since I manage our OU, but not domain admin. KB 2795944 mentions a bug fix for this case, and it is installed.

Event:

Log Name: Security Source: Microsoft-Windows-Security-Auditing Date: 6/12/2013 1:09:34 PM Event ID: 4625 Task Category: Logon Level: Information Keywords: Audit Failure User: N/A Computer: PC3090-130S.wings.co.slo.ca.us Description: An account failed to log on.

Subject: Security ID: WINGS\APCDTest Account Name: APCDTest Account Domain: WINGS Logon ID: 0xD478B

Logon Type: 2

Account For Which Logon Failed: Security ID: NULL SID Account Name: rheitzman Account Domain: WINGS

Failure Information: Failure Reason: Unknown user name or bad password. Status: 0xC000006D Sub Status: 0xC000006A

Process Information: Caller Process ID: 0x32c Caller Process Name: C:\Windows\System32\svchost.exe

Network Information: Workstation Name: PC3090-130S Source Network Address: ::1 Source Port: 0

Detailed Authentication Information: Logon Process: seclogo Authentication Package: Negotiate Transited Services: - Package Name (NTLM only): - Key Length: 0

I had another regular user try Run As on a program and their domain creds worked. (This action created a profile for them on the PC.) Same action for me and my creds fail.

Any one recognize the problem?

==============================

FYI to the OP - after a couple of MS updates things smoothed out quite a bit. I still had to uninstalled CheckPoint before moving up to 8.1. I also found that using a USB to Ethernet connection makes things a lot easier. And/or use a wireless connection that is not connected to a domain. I still have to wrestle with the WiFi domain connection but it eventually works.

share|improve this question

migrated from stackoverflow.com Jun 10 '13 at 18:59

This question came from our site for professional and enthusiast programmers.

    
I uninstalled some software via local admin and the domain login worked - for awhile. Now it is failing again. Any idea what might be going on? –  rheitzman Jun 10 '13 at 17:58
    
Have you tried logging in with domain admin and running `gpupdate /force /boot –  AthomSfere Jun 10 '13 at 19:07
    
@rheitzman, please log in here using the same credentials as you used on Stackoverflow. This should hopefully associate your account with this question and get you control over it again. –  Mokubai Jun 10 '13 at 20:00
    
go it. Your create account screen could use a "Use a different account" for Google as it currently uses the Google Account held open by the browser (IE.) This may not be the account the user wants to associate with this forum. I went to a Google page an used logout to force the user account prompt. –  rheitzman Jun 10 '13 at 21:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.