Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have the following setup:

  • (A) a WiFi enabled 3G/4G Device which is providing connection to the internet
  • (B) a Wifi enabled laptop that can connect to the 4G device. (with Windows 7)
  • (C) a router which has 4 ports and one "Internet" port
  • (D) a desktop computer without Wifi. (Running Windows XP Pro SP3)

I created a bridged connection on the laptop that uses its Wifi Adaptor to connect to 4G Device. I have an Ethernet cable running into router into the Internet network port.

I have the desktop plugged into the routers's Network 1-4 ports.

My problem is that I can access the Internet with the laptop but cannot access the Internet using the desktop.

Was there a setting that I skipped in Windows 7 or XP that I should've hit?

share|improve this question
up vote 2 down vote accepted

You need Internet connection sharing(which comes with Windows 7)

The good news is that if all else is correct, you simply need to turn it on.

share|improve this answer
This worked PERFECTLY! Can't believe I didn't need to go through the bridging. Thanks. – Paul Williams Jun 10 '13 at 20:00
Gotta love when windows actually includes a useful "extra" – Lee Harrison Jun 10 '13 at 20:02

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.