Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am unable to bridge network connections due to "unauthorized access privileges"; however, I am an Admin on this comp. First I thought the issue might be because my account was created via my company domain, and even though I had Admin rights, maybe because of how the admin account was set up, I didn't. So I tried to log in as Administrator which was created locally, but when I was in that account, I didn't even have the option to bridge the networks. I have tried to sign in as other users, but they don't work either.

Can anyone suggest something else to try, or tell me why this isn't working?

share|improve this question
add comment

1 Answer

Run explorer as the Administrator account:

Type the following in command prompt

runas /user:domain\Administrator "explorer.exe"

It will then prompt for a password, enter it and hit return. You will now see a window explorer window, go to the networking within that and you should now be able to bridge connections.

share|improve this answer
    
Thanks, but that didn't work :( –  BlaineOmega Jun 10 '13 at 20:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.