Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm on a laptop, and my touchpad is multitouch. I'm using Firefox 22.0

By tapping with 2 fingers it can simulate a mouse middle-click. By scrolling with 2 fingers it will simulate a wheel mouse. Sometimes it gets these two mixed up and will do both.

To close a Firefox tab, I almost always use middle-click (2 finger tap) on the tab. Though, about 1/4 of the time it quickly scrolls through my tabs and closes the wrong tab. (Who the hell uses mouse wheel on their tabs anyway?)

I don't want to resize my tabs, I have over 100 tabs open at any given time. If possible, I want to disable Firefox from scrolling tabs with the mouse wheel.

share|improve this question
    
You have not indicated what version of FF you are running, so you are unlikely to get a response. –  James Jenkins Jun 11 '13 at 18:04

1 Answer 1

I don't see this behavior (scroll wheel scrolls between tabs) on any of my stock Firefox installs.

Perhaps this is added by an extension such as Tab Mix Plus?

If so, you can go to

  • Tab Mix Plus options
  • Mouse
  • Mouse Gestures tab
  • Uncheck "allow scrolling to select tab"

(source: http://forums.mozillazine.org/viewtopic.php?f=38&t=1736255 )

share|improve this answer
1  
I do not have Tabs Mix Plus installed. When you have more tabs than what can fit on the screen, the view of tabs becomes scrollable via mouse wheel. It is not "scroll to select". –  Rucent88 Jun 14 '13 at 14:35
    
I don't have this behaviour either. But on Chrome I do and I hate it: superuser.com/questions/709078/… –  Augustin Riedinger Jan 30 at 11:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.