Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Setup:

  • Two Samsung SyncMaster SA850 monitors.
  • Nvidia GeForce GT 640 graphic card.
  • Windows 8 64 bit.

Issue:

When leaving the office in the evening, I let Windows 8 run (all power saving settings disabled) and only turn off the monitors.

When returning the next morning and turning on both monitors, I'm often (but not always) forced to do the following steps.

First, both monitors are turned on and the image looks like:

enter image description here

(Both monitors on, the left shows no image, the right shows the image stretched too far)

Next, I press the | | button on the right monitor:

enter image description here

Then, this image is shown:

enter image description here

(Both monitors on, the left shows no image, the right shows the image jolted to approx 50% of the real width)

Then, I once more press the | | button on the right monitor and finally get the correct behavior:

enter image description here

(Monitor 1 with log in screen, monitor 2 currently no image but showing desktop after successful log in)

Notes:

  • It doesn't matter which monitor I turn on first or second.
  • It doesn't matter into which port of the Nvidia card in plug which monitor.
  • The behavior is correct when booting the PC.

My question is:

  • Is this most likely an issue of the monitor(s), the graphic card or of Windows 8?

Update 1:

Thanks to Dave's comment, I have to add that I often connect via VPN/RDP to the two monitor PC during the monitors are being turned off.

Maybe this changes the screen resolution and maybe this causes this effect?

share|improve this question
1  
during this time, if you go into your display settings, does it detect both? Also, do you have any screen saver running - the time my screens do anything slightly similar is when a program changes my resolution and the PC doesn't know to revert back. –  Dave Jun 12 '13 at 7:39
    
@DaveRook Thanks, I'll check that tomorrow. What I often do is to connect from home in the night via RDP which might change the resolution; maybe this is an issue here... –  Uwe Keim Jun 12 '13 at 7:51

1 Answer 1

up vote 2 down vote accepted

This sounds like an issue with resolution. I've experienced this with 3rd party screen savers so make sure that this isn't changing your resolution.

As per our comments on the OP (which I've moved here to this answer), RDP can also do this; I've experienced this many times. You can try and make sure the resolution of your computers is the same as your work machine which may help, but if you have dual screen at home, you can then create a 'like for like' copy which should hopefully remove this error (when you log in via RDP, you can click on More Options -> Display Tab and then check the "Use all my monitors for the remote session".

It may also be how you log off (ie, are you logging off or just hitting the X symbol)?

Lastly, as a work around only, when you finish with your RDP for the night, you could always just tell the remote (work) machine to restart, thus removing this issue.

share|improve this answer
    
Thanks a lot, ill try that ASAP. –  Uwe Keim Jun 12 '13 at 9:31
1  
@UweKeim, any luck with this? –  Dave Jun 13 '13 at 7:21
    
The difficult thing is that I currently have to work remote nearly every night. I think this will take some days to complete. Should I mark your answer right now, so you do not have to wait anymore for that? –  Uwe Keim Jun 13 '13 at 11:22
1  
@UweKeim, IMO only mark as answer if it is! To me, it's uncool if you mark it as an answer and then unmark it at a later date :) –  Dave Jun 13 '13 at 11:47
1  
Sounds like a screen saver or similar. –  Dave Jun 16 '13 at 18:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.