Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using a Pioneer DVR-215, firmware version 1.22, on Windows 7 64bit (with various apps, e.g. Nero, DeepBurner) - to try and burn a simple ISO DVD (tried both with and without multisession).

This used to work for me on WinXP (32 bit) up until a few weeks ago when I switched to Windows 7.

Now, I get a "Power Calibration Error" for speeds 8x-20x, and an "Internal Target Failure" when I set the speed at 4x.

I'm using Verbatim media, which have worked for me before with the same burner, manufacturer ID MCC03RG20.

This all seems like a software/driver issue, even though the error messages regard the hardware. Any ideas how I can resolve it? Also, can it have something to do with 32-vs-64 bit mode?

share|improve this question
add comment

1 Answer

Those do seem to be hardware errors. It could be a coincidence that the drive has stopped working soon after you updated Windows. Do you have another machine running XP that you can move the drive into to confirm it isn't a software thing?

Also, make sure that the version of the tools you are using are compatible with Windows 7 (have you tried the built-in writing facility?) - they may be misreporting errors due to the updated security between XP and 7 not allowing them to take certain actions.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.