Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have five computers (example "COMP1", "COMP2", etc.) at a remote site hooked-up to our domain. Each computer has a shared folder which gives full permissions to the local administrators group.
To my knowledge, Domain Admins is a member of this security group as a default built-in to Windows.

The thing is, I can access the folders on \COMP1 and \COMP2 but the rest of the computers I can't even browse in the Microsoft Windows Network. I'm running Windows 7 Pro SP1 and all the remote computers run Windows XP Pro SP3. I've also tried it on my Virtual PC which is XP Pro SP3 and still no. They're all exactly the same model of computer and they all have Kaspersky Antivirus 6 installed with exceptions in the firewall for file and print sharing, and Incoming Echo Request enabled in the ICMP settings (This is for VNC but I thought I'd say, just in case.)

We have purposefully set Kaspersky to not install its own firewall, as 3rd party firewalls usually conflict with Windows firewall. I don't think Network Discovery was introduced until Vista, so that can't be it.

Is anyone out there willing to share any insight? Many thanks in advance...

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.