Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time I open my *.ssmssqlproj in SSMS i get the message:

The source control provider associated with this solution could not be found. The projects will be treated as not under source control.Do you want to permanently remove the source control bindings from the projects?

Even if I press "Yes" i need getting the message. Is there a way around this?

share|improve this question
up vote -2 down vote accepted

I had this same problem and solved it by following these instructions:

I went into Tools > Options > Source Control menu, saw that my source control provider was set to None. Once I set to use Microsoft Visual Source Safe everything was happy and good to go.

enter image description here

share|improve this answer
    
Visual Studio does not allow me to choose this option, even though I've used Git before. Something else is going on. – Robert Harvey Nov 3 '15 at 19:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .