Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I got 3 new RAM Modules (CSX 4GB DDR3 1333MHz) if I insert one Module into my ASUS Z8NA-D6 Board the Computer starts. But if I insert a second or third one the Computer wont start. Next I run a memtest for each module but all works fine for one Module.

The Board has a triple Chanel Controller and DDR3 RAM is dual Chanel but it doesent matter I think?

What I do wrong?

share|improve this question
The Modules only work on Chanel A or C not in B, so if I plug Modules into A and C it will work. But not in Slot B – kockiren Jun 13 '13 at 7:40

There are two causes for this problem. One is if the slot is damaged somehow or there is debris or dust in the slot. But the most likely cause is improper CPU insertion.

Check the slot first because that's the easiest thing to do. If you see any debris or damaged pins, that's your problem.

If the slot is perfect, you need to remove the CPU. Inspect the contacts and, if any are bent or damaged, very carefully straighten them with a toothpick. Reseat the CPU making sure to lower it straight down. Replace the thermal compound and then mate the heat sink to the heat spreader.

share|improve this answer
No the Slots works fine and the CPU is also clean. The hint with the double sided RAM seems to be the right one. – kockiren Jun 13 '13 at 8:32
@kockiren: That doesn't make any sense. Why would the RAM being double-sided cause it not to work in one particular channel? Each slot has its own channel on the CPU and one channel is not working. The problem is most likely a pin in the CPU socket not making proper contact -- a pin for that particular memory controller channel. – David Schwartz Jun 13 '13 at 9:18
I clean the CPU and socket, the RAM Socket too, but this will not work. I will try it with single sided RAM – kockiren Jun 13 '13 at 13:36
Did you carefully inspect the pins on the socket? – David Schwartz Jun 13 '13 at 17:14
Yes I inspect the pins and clean they with a fiber tool but it dosent work – kockiren Jun 14 '13 at 8:15

According to the spec there are 6 slots, meaning 3 channels per cpu:

Total Slots : 6 (3-channel per CPU, 3 DIMM per CPU)

While usually you can encounter "mechanically double sided" (x16 organization) modules to occupy two slots, that should not happen accross different channels if they are all the same.

Some memory controllers are very picky: use same memory modules for all slots. E.g. they don't like using a mixed configuration of single-sided and double sided DIMMs (as their memory chips have a different internal layout). Others are less picky but require a certain configuration.

share|improve this answer
CPU 1 use MEMSLOT A,B,C and CPU 2 use MEMSLOT D,E,F but the hint with the double sided Modules seems to make sense – kockiren Jun 13 '13 at 8:31
The 6 slots don't share 3 channels. Each CPU has three channels and three slots, so each slot is on its own channel. – David Schwartz Jun 13 '13 at 9:18
@DavidSchwartz you're right, "sharing" is not the correct word for that. – mbx Jun 13 '13 at 9:51
All modules has the same type I bought the modules as Kit of 4 – kockiren Jun 13 '13 at 11:10

Check your Motherboard BIOS version and then install latest version of BIOS from this Link.Your problem will be solved.

share|improve this answer
Nice Idea but it is the latest BIOS – kockiren Jun 13 '13 at 11:07
@kockiren; I think the brand of module (CSX) isn't available for your motherboard. check the link:… and download the PDF from this link about all of modules witch RAM support: – Mohammadhassan Esfahanian Jun 15 '13 at 21:12
The modules workes fine but not in slot B or E, I think the issue related to the double sided Modules. – kockiren Jun 17 '13 at 5:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .