Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Windows 7 I had a folder for Dropbox in File Explorer. It is not present in Windows 8 although I have installed the Dropbox App for Windows 8?

share|improve this question
2  
Did you install the Windows store app for Dropbox or the Desktop one? –  pratnala Jun 13 '13 at 10:54
1  
You need to install the desktop client. You can download it here –  Cybertox Jun 14 '13 at 9:10

5 Answers 5

Had the same issue, and this worked for me:

  1. Open up any folder
  2. Note that the left hand column where you would hope to see "DropBox" may have only "Skydrive", "This PC" and "Network" in it.
  3. The "Favorites" option (where Dropbox lives if you have already downloaded it) is hidden by default, but if you right click in that column you can choose to show it.
  4. This should apply to all folders - problem solved!
share|improve this answer

The solution above will not work IF your favorites are already displayed and Dropbox still doesn't show up in it. If you have that problem here's what you do:

  1. Open a File Explorer window and go to the Dropbox folder (%USERPROFILE%\Dropbox by default).
  2. Right-click on Favorites and select Add current location to Favorites
share|improve this answer

I was unable to locate the system location of Dropbox, therefore unable to display Dropbox in file explorer. What I was able to do was open Dropbox, once open, right click to bring up the bottom bar options and select upload and select the destination of the files/documents you wish to retrieve and save into Dropbox.

share|improve this answer

The solution is simple: You installed the dropbox App; You have to install the desktop client (the classical windows application). You can download it from : https://www.dropbox.com/downloading

share|improve this answer

I had the same problem. I tried downloading the dropbox installer from their website but it would not launch.

However, after you download the installer, view it in folder (whichever destination folder you chose, in my case it was Downloads) and right-click, then select run as administrator. It may give you a warning message, and just continue. Voila, dropbox on your desktop.

Note that I also disabled Windows Defender ahead of this step, although I am not sure that it made any difference, but just in case, you may want to try that as well. Search windows defender in the start menu, go to settings, in the left hand menu, select administrator, then uncheck the box and save.

share|improve this answer
    
It doesn't sound like the same problem at all. –  gronostaj Aug 30 at 8:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.