Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having a really weird problem with Hyper-V on Windows 8 Pro, and I can't seem to figure out what's going on.

Problem:

  • I created Win8 vm in Hyper-V and booted it up
  • I use vmconnect (right click vm, connect) to connect to the vm
  • For the first minute or so, mouse movement/clicking and keyboard all work great
  • After about a minute, my left-mouse click stops working.
  • Mouse movement, mouse right-click and keyboard all still work great - it's just the left-mouse click that stops working.

Any idea what's going on and how to fix it?

share|improve this question

Here's a workaround that appears to resolve the symptom but not the cause. Be sure that your vmconnect window is not in full screen mode. You will then see the menu bar at the top. Under the "view" tab, be sure that the "Toolbar" option is checked. Now you will see a toolbar below the menubar. Click the pause button and then click the play button on the toolbar. You should get your left mouse click back and you can go back to full screen mode. You can repeat this each time you lose the left mouse button.

share|improve this answer

protected by slhck Oct 2 '14 at 14:29

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.