Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I start google chrome (not any other application) my "A" drive/floppy access light comes on and it makes a sound like it's trying to read a disk. It's perplexing, and I'd like to figure out why it's happening.

A little more info:

Win 7 Pro SP1

Chrome Version 28.0.1500.44 beta-m

share|improve this question
    
Is the default download path set to A:? Or did you last download directly to A:? – Karan Jun 14 '13 at 15:42
    
no, the default path hasn't been changed. I also cleared the download list just in case, but behavior remains. – pennstatephil Jun 15 '13 at 15:41
    
another note: I have tried using incognito mode, and disabling all extensions, and I still get the same behavior. Something in chrome is definitely responsible. – pennstatephil Jun 16 '13 at 17:00
    
This seems to be reported several times to Chromium: Issue 153763, Issue 173953 and Issue 234318. – Alvin Wong Jun 17 '13 at 5:38
    
@AlvinWong - thanks! looks like it's in the bleeding edge version, so I guess I'll only have to live with it a little longer. if you want to put that in as an answer, I'll accept it. – pennstatephil Jun 17 '13 at 15:18
up vote 2 down vote accepted

Google is working on the problem and it should be fixed in the next stable release (29) code.google.com bug page

share|improve this answer

Install the latest version - Google Chrome 30.0.1566.2 Dev from here - http://filehippo.com/download_google_chrome/

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .