Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I set some setting in my bios for 'quickboot' or something like that and now I am unable to press the del key (or any key for that matter) to get back into the bios. Has anyone experienced this? Any workaround? I've tried to rtfm but no luck (it doesn't even mention the setting I changed because their docs aren't updated)

One thing it does have, but still is not working:

The <F8> key on your keyboard is the Fail-Safe key. It is not displayed on the 
BIOS key legend by default. To set the Fail-Safe settings of the BIOS, press the 
<F8> key on your keyboard. It is located on the upper row of a standard 101 
keyboard. The Fail-Safe settings allow the motherboard to boot up with the least 
amount of options set. This can lessen the probability of conflicting setting

It's running AMI Bios 2.14.1219 (Release Date: 2013/04/10 Checksum: 14EFh)

Edit: To clarify, the Ami Screen only shows for a split second, then goes right into "Reboot and Select proper Boot device" (the hdd is a new disk, I just need to boot to usb)

share|improve this question
add comment

migrated from serverfault.com Jun 15 '13 at 0:38

This question came from our site for professional system and network administrators.

1 Answer

up vote 0 down vote accepted

That Shuttle model has an H67-based Intel motherboard.

With Intel chip-sets, to get into the BIOS after fully enabling Fast Boot you usually need to turn the system off, and then hold your power button to turn it on an temporarily skip/disable the Fast boot.

According to Intel:

Power button recovery

The power button can be used to recover if you encounter Fast Boot problems.

  1. From a powered off state, press and hold the power button for approximately 2 seconds (release it when you hear 3 short beeps).
  2. The BIOS will follow a normal boot path as if Fast Boot were disabled.
  3. If Fast Boot was enabled, the following message will be displayed: "Fast Boot failsafe trigger was detected. Would you like to restore Fast Boot on the next boot? (Y/N)".
share|improve this answer
    
Man, when I read this I got all giddy-like. Sadly, it doesn't seem to work :-( - I tried several variations using the power - 1 second, 2 seconds, etc. No dice...and no beep. Any ideas? –  Clayton Dukes Jun 15 '13 at 3:40
    
Whoa. Got it! Oddly, I held the power in until it shut down again. I also held the reset button while doing so (not sure if that affected it). After it booted, I kept pressing the del key and viola! never got a prompt about disabling fast boot, but I did get into the bios. THANKS! –  Clayton Dukes Jun 15 '13 at 3:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.