Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently made an email account and logged into it on a friends computer, Every time I go to his house and type the 1st letter of my email address it auto completes it. How do i stop it from doing this.

share|improve this question

migrated from webapps.stackexchange.com Jun 16 '13 at 10:15

This question came from our site for power users of web applications.

    
which browser did you use? –  Sathya May 24 '13 at 4:51
add comment

3 Answers 3

To utterly disable AutoComplete, follow these steps:

Internet Explorer

  1. Open the Control Panel.
  2. Open the Internet Options window.
    • In Windows 7 and Windows Vista, choose Network and Internet and then Internet Options.
    • In Windows XP, open the Internet Options icon.
  3. Click the Content tab.
  4. Click the Settings button in the AutoComplete area.
    • For Internet Explorer 6, click the AutoComplete button.
  5. Remove all check marks to utterly disable AutoComplete.
    • Or, you can be selective and remove the check marks by only the items that bug you, such as web Addresses to remove those previously typed web page addresses that keep popping up on the Address bar.
    • In Internet Explorer 6, you can also click the Clear Forms and Clear Passwords button at this time. Doing so removes any stored information that AutoComplete has collected.
  6. Click OK.

Mozilla Firefox

  • For forms, go to Edit > Preferences > Privacy & Security > Forms and uncheck the option to save form data when entering forms.
  • For passwords, go to Edit > Preferences > Privacy & Security > Passwords and uncheck the option to remember passwords. Note that passwords can be stored in an encrypted format.

Chrome

  1. Chrome menu > Settings > (Advanced) Privacy.
  2. Clear browsing data.
  3. Choose Clear autofill data checkbox. Note: Make sure you unselect other data that you don't want cleared.
  4. Clear.
share|improve this answer
add comment

On Chrome :

  1. go to chrome://settings
  2. click on bottom to show all content
  3. Under privacy header, click on Clear Browsing Data button
  4. now uncheck every other option except Clear saved Autofill form data. Also set Obliterate the following items from: to From the beginning of time
  5. Click Clear Browsing Data
share|improve this answer
add comment

Click on the field the auto complete will listed with username's(i.e your email id)

Mouse hover your Username (username will be highlighted)

press delete key, It will be removed from the history ,

And refresh the page and check for autocomplete( The issue will be stopped.)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.