Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

in BIOS , UEFI Boot is enabled , ACHI Mode is selected , and the 3TB Hard disk (Seagate ST30000DM001) is installed at SATA Port 3.

However, in Windows 7 64-bit, 3TB hard disk is displayed as 746GB, no matter how do I format or set the settings. I use GPT as partition table ( as suggested by Windows , > 2TB should use GPT ).

How can I get back the full 3TB storage ?

p.s. Motherboard is Intel DH55HC and Intel Rapid Storage Technology software shows the disk capacity is 2.862GB .

p.s. Operating System is Windows 7 Ultimate , 64-bit

share|improve this question

1 Answer 1

At last, I found that I have to install Seagate DiskWizard to enable the full 3TB disk space.

Note: The software will erase all the contents of the 768GB.

Download link of Seagate DiskWizard : http://www.seagate.com/support/downloads/beyond-2tb/

share|improve this answer
    
That should not be necessary unless you still somehow use an MBR or have an old BIOS. Did you try to boot from the windows DVD (in EUFI mode) and then diskpart clean from a command prompt (via shift-F10) ? –  Hennes Jun 16 '13 at 16:13
    
Chances are you had a driver that used 32-bit pointers somewhere, and installing DiskWizard replaced that buggy driver. This is a common problem on Windows, although it's more common on 32-bit versions of Windows than on 64-bit versions. –  Rod Smith Jun 17 '13 at 16:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.