Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

enter image description here

In the image, if you look at the taskbar, you can see a bar with the Bluetooth icon on it and some media control buttons. I added this by mistake when I connected by phone to transfer a file and Dell popped up a dialog.

Cant find a way to get rid of it now :(

Right click does nothing, just shows the normal taskbar icon. Bluetooth settings shows the normal Windows Bluetooth settings dialog which does not have an option for this.

Any idea how I can remove this bar?

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Found it

Right click on taskbar -> Properties -> Toolbars -> Uncheck "Bluetooth remote control"

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.